From 04ef6007fc80e2dcbd62e7719833db12b351e04d Mon Sep 17 00:00:00 2001 From: Wolfgang Bangerth Date: Sun, 28 Feb 2016 15:44:37 -0600 Subject: [PATCH] Rename an internal function to be consistent with the naming scheme elsewhere. --- source/grid/grid_in.cc | 10 +++++----- 1 file changed, 5 insertions(+), 5 deletions(-) diff --git a/source/grid/grid_in.cc b/source/grid/grid_in.cc index 478895e530..a9555ecb36 100644 --- a/source/grid/grid_in.cc +++ b/source/grid/grid_in.cc @@ -50,8 +50,8 @@ namespace */ template void - assign_1d_boundary_indicators (const std::map &boundary_ids, - Triangulation<1,spacedim> &triangulation) + assign_1d_boundary_ids (const std::map &boundary_ids, + Triangulation<1,spacedim> &triangulation) { if (boundary_ids.size() > 0) for (typename Triangulation<1,spacedim>::active_cell_iterator @@ -71,8 +71,8 @@ namespace template void - assign_1d_boundary_indicators (const std::map &, - Triangulation &) + assign_1d_boundary_ids (const std::map &, + Triangulation &) { // we shouldn't get here since boundary ids are not assigned to // vertices except in 1d @@ -1559,7 +1559,7 @@ void GridIn::read_msh (std::istream &in) // in 1d, we also have to attach boundary ids to vertices, which does not // currently work through the call above if (dim == 1) - assign_1d_boundary_indicators (boundary_ids_1d, *tria); + assign_1d_boundary_ids (boundary_ids_1d, *tria); } -- 2.39.5